[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: AIM connection issues



No pf.conf == No Answer.  Sanitize and post your pf.conf. 
_Raju
On Fri, 25 Mar 2005 13:03:38 -0500, florian mosleh
<[email protected]> wrote:
> Hello,
> 
> I have a new firewall in development for the college i work at. I have tried
> extensively googling this issue in various ways and have not managed to find
> anything that seems pertinent.
> 
> Essentially, the problem I'm having is that a client that connects to the
> internet through the new firewall (pf on openbsd 3.6) has problems establishing
> a connection to AIM (login.oscar.aol.com). I have performed severl ethereal
> packet sniffing sessions and can confirm that there is a successful connection
> established between the server and the client and then it just drops. Usually
> after about an hour or two of stubborn retrying and waiting it eventually
> works.
> 
> Are there any possible pf configuration snafus that could be at fault?
> 
> The only other factor that I see as possibly contributing to the problem (i'm
> not sure how) is that the internet connection is a set of 4 bonded t1s, but I've
> been given the impression that this shouldn't make a difference.
> 
> Thanks.
> 
> --
> Florian Mosleh
> Network & Admin. Support Manager
> Capitol College
> 
> 301.369.2800 ext.2040
> 800.950.1992 ext.2040
> 
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
> 
-- 
May the packets be with you.